Problem:
Auf dem Display des NAYAX-Terminals oder in der MoMa2.0 App unter "Last Alerts" erscheint die Fehlermeldung "DEX Failed".
Achtung:
Um DEX-Daten übertragen zu können, benötigst du das DEX-Kabel. Dies ist nicht standardmäßig verbaut.
In unserem Beitrag DEX (EVA-DTS) Kabel Nachrüsten kannst du nachlesen, wie du das DEX-Kabel nachrüstest und welche Einstellungen im NAYAX Core vorgenommen werden müssen.
Mögliche Ursachen:
A) Kein DEX-Kabel vorhanden
A) Verbindungsprobleme des NAYAX-Terminals
B) Steckverbindungen fehlerhaft
C) DEX-Kabel defekt
D) NAYAX Verbindungskabel defekt
E) NAYAX-Terminal defekt
Lösung:
A) DEX-Kabel nachrüsten
Verbinde das DEX-Kabel gemäß der Anleitung
B) Automaten und NAYAX-Terminal neu starten
Automaten neu starten
- Schalte den Automaten aus (grünen Schalter)
- Warte 30 Sekunden
- Schalte deinen Automaten wieder ein
Probiere erneut, die DEX Daten zu übertragen. Sollte das nicht geholfen haben, musst du dein Terminal neu Starten. Hier hast du zwei Optionen:
Option 1: Nayax Terminal neustarten am Terminal
- Klicke auf die drei Striche am Terminal
- Klicke auf Techniker Mode
- Gib dein Passwort ein
- Scrolle runter zu Neustart
- Klicke jetzte auf Neustart
Option 2: Nayax Terminal neustart in der MoMa 2.0 App
- Klicke auf die Maschine
- Klicke im Reiter Aufgaben und Warnungen unten rechts auf das Werkzeug Symbol
- Klicke auf Actions
- Klicke auf Restart Device
In der Regel helfen dir diese beiden Methoden. Sollten die DEX Daten immer noch nicht übertragen werden, gehe wie folgt vor:
- Schließe deinen Automaten
- Warte bis das Licht angeht und die Begrüßung am Display erscheint
- Warte 60 Sekunden
- Lese die Dex Daten erneut
C) Steckverbindungen korrigieren
- Schalte den Automaten aus
- Ziehe alle Steckverbindungen vom NAYAX-Terminal ab und stecke diese erneut
- Schalte den Automaten wieder ein
- Lese die Audit Daten
D) Dex Kabel tauschen
- Schalte den Automaten aus
- Ziehe das Dex Kabel aus der Hauptplatine
- Trenne das Dex Kabel von dem NAYAX Verbindungskabel
- Stecke das neue Dex Kabel ein
- Schalte deinen Automaten wieder ein
- Lese die Audit Daten
E) NAYAX Verbindungskabel (gelb) tauschen
- Schalte den Automaten aus
- Löse die drei Muttern hinten am NAYAX Terminal
- Ziehe das Verbindungskabel vorsichtig aus dem NAYAX Terminal
- Trenne das Dex Kabel von dem NAYAX Verbindungskabel
- Stecke das neue Verbindungskabel ein
- Schalte deinen Automaten wieder ein
- Lese die Audit Daten
F) NAYAX Terminal austauschen
- Schalte den Automaten aus
- Löse die drei Muttern hinten am NAYAX Terminal
- Ziehe das Verbindungskabel vorsichtig aus dem NAYAX Terminal
- Trenne die Antenne vom NAYAX Terminal
- Tausche das NAYAX Gerät gegen ein neues aus
- Schalte deinen Automaten wieder ein
- Lese die Audit Daten
Kommentare
0 Kommentare
Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.